kendo-ui : 2017.2.621+SP1

Description

Everything you need to build sites and apps with HTML5 & JavaScript

Summary

11 software packages are referencing this project.
That's a good sign. If that many other packages are referencing it, it must be good and useful.
This version number (2017.2.621+SP1) fits semantic versioning 2.0.0!

Dependencies

1 Required dependencies
Dependency Badge
Required Newest
jquery >=1.9.1 <4 3.2.1

Bower

Bower install
bower install kendo-ui#2017.2.621+SP1
bower.json
"kendo-ui": "2017.2.621+SP1"

Leave a comment

Sign in to leave a comment.