game-ui / package-lock.json

Outdated dependencies


Project: game-ui
File: package-lock.json
Scanned on: 2020.11.01 20:52
Dependencies: 1248
Outdated: 623 (50%)
These dependencies are all outdated. Outdated dependencies are a potential risk. The likelihood of potential security vulnerabilities and license risks can be reduced dramatically by keeping your dependencies up-to-date.
Dependency Newest Version Used Version
is-data-descriptor 2.0.0 0.1.4
is-descriptor 3.0.0 0.1.6
is-docker 2.1.1 2.0.0
is-dotfile 2.0.0 1.0.3
is-fullwidth-code-point 3.0.0 2.0.0
is-glob 4.0.1 3.1.0
is-number 7.0.0 4.0.0
is-path-in-cwd 3.0.0 2.1.0
is-path-inside 3.0.2 2.1.0
is-plain-obj 3.0.0 1.1.0
is-plain-object 5.0.0 2.0.4
is-primitive 3.0.1 2.0.0
is-regex 1.1.1 1.1.0
is-regexp 2.1.0 1.0.0
is-stream 2.0.0 1.1.0
is-svg 4.2.1 3.0.0
is-wsl 2.2.0 1.1.0
isarray 2.0.5 1.0.0
isobject 4.0.0 2.1.0
istanbul-lib-coverage 3.0.0 2.0.5
istanbul-lib-instrument 4.0.3 3.3.0
istanbul-lib-report 3.0.0 2.0.8
istanbul-lib-source-maps 4.0.0 3.0.6
istanbul-reports 3.0.2 2.2.7
jest 26.6.1 24.9.0