game-ui / package-lock.json

Outdated dependencies


Project: game-ui
File: package-lock.json
Scanned on: 2020.11.01 20:52
Dependencies: 1248
Outdated: 623 (50%)
These dependencies are all outdated. Outdated dependencies are a potential risk. The likelihood of potential security vulnerabilities and license risks can be reduced dramatically by keeping your dependencies up-to-date.
Dependency Newest Version Used Version
resolve-from 5.0.0 4.0.0
restore-cursor 3.1.0 2.0.0
ret 0.3.1 0.1.15
rimraf 3.0.2 2.6.3
run-queue 2.0.1 1.0.3
rxjs 6.6.3 6.6.0
safe-buffer 5.2.1 5.1.2
safe-regex 2.1.1 1.1.0
sass 1.28.0 1.26.10
sass-loader 10.0.4 8.0.2
saxes 5.0.1 3.1.11
schema-utils 3.0.0 1.0.0
selfsigned 1.10.8 1.10.7
semver 7.3.2 7.0.0
serialize-javascript 5.0.1 3.1.0
set-value 3.0.2 2.0.1
setprototypeof 1.2.0 1.1.0
slash 3.0.0 1.0.0
slice-ansi 4.0.0 2.1.0
snapdragon 0.12.0 0.8.2
snapdragon-node 3.0.0 2.1.1
snapdragon-util 5.0.1 3.0.1
sockjs 0.3.21 0.3.20
sockjs-client 1.5.0 1.4.0
sort-keys 4.1.0 1.1.2