adminLTE : 2.4.0

Description

Admin dashboard and control panel template

Summary

No other software package is referencing this project.
That doesn't mean anything. But in general references from other packages are a good sign.
This version number (2.4.0) fits semantic versioning 2.0.0!

Dependencies

27 Required dependencies
Dependency Badge
Required Newest
jvectormap ^2.0.4 UNKNOWN
fullcalendar ^3.4.0 3.5.1
jquery-knob ^1.2.13 1.2.13
chart.js 1.0.* 2.7.0
ckeditor ^4.7.0 4.7.3
jquery-ui 1.11.4 1.12.1
bootstrap-daterangepicker ^2.1.25 2.1.25
datatables.net ^1.10.15 2.1.1
datatables.net-bs ^2.1.1 2.1.1
Ionicons ionicons#^2.0.1 4.0.0-6
bootstrap-datepicker ^1.7.0 1.7.1
Flot flot#^0.8.3 0.8.3
font-awesome ^4.7.0 4.6.3
fastclick ^1.0.6 1.0.6
PACE pace#^1.0.2 1.0.2
ion.rangeSlider ionrangeslider#^2.2.0 2.2.0
select2 ^4.0.3 4.0.3
bootstrap-timepicker ^0.5.2 0.5.2
jquery ^3.2.1 3.2.1
moment ^2.18.1 2.18.1
morris.js ^0.5.1 0.5.1
bootstrap-slider * 2.0.0
jquery-sparkline ^2.1.3 2.1.3
inputmask jquery.inputmask#^3.3.7 4.0.1-37
jquery-slimscroll slimscroll#^1.3.8 1.3.8
bootstrap-colorpicker ^2.5.1 2.5.1
bootstrap ^3.3.7 3.3.7

Bower

Bower install
bower install adminLTE#2.4.0
bower.json
"adminLTE": "2.4.0"
Download

Leave a comment

Sign in to leave a comment.