babel-plugin-istanbul : 4.1.4

Description

A babel plugin that adds istanbul instrumentation to ES6 code

Summary

98 software packages are referencing this project.
That's a good sign. If that many other packages are referencing it, it must be good and useful.
This version number (4.1.4) fits semantic versioning 2.0.0!

Keywords

istanbul babel plugin instrumentation

Dependencies

3 Compile Dependencies
Dependency Badge
Required Newest
find-up ^2.1.0 2.1.0
istanbul-lib-instrument ^1.7.2 1.7.2
test-exclude ^4.1.1 4.1.1

12 Development Dependencies
Required Newest
babel-cli ^6.18.0 6.24.1
babel-core ^6.24.0 6.24.1
babel-preset-es2015 ^6.18.0 6.24.1
babel-register ^6.24.0 6.24.1
chai ^3.5.0 4.0.0
coveralls ^2.11.16 2.13.1
cross-env ^3.1.4 5.0.0
mocha ^3.2.0 3.4.2
nyc ^10.0.0 10.3.2
pmock ^0.2.3 0.2.3
standard ^9.0.2 10.0.2
standard-version ^4.0.0 4.0.0-1
See visual page

NPM

NPM install
npm install babel-plugin-istanbul@4.1.4
package.json
"babel-plugin-istanbul": "4.1.4"
Download

Leave a comment

Sign in to leave a comment.