detective : 4.2.0

Description

find all require() calls by walking the AST

Summary

192 software packages are referencing this project.
This project is famous. If that many other packages are referencing it, it must be good and useful.
This version number (4.2.0) fits semantic versioning 2.0.0!

Keywords

require source analyze ast

Dependencies

3 Compile Dependencies
Dependency Badge
Required Newest
acorn ^1.0.3 3.2.0
defined ^1.0.0 1.0.0
escodegen ^1.4.1 1.8.0

1 Development Dependencies
Required Newest
tap ^1.0.0 6.1.1
See visual page

NPM

NPM install
npm install detective@4.2.0
package.json
"detective": "4.2.0"
Download

Leave a comment

Sign in to leave a comment.