jss-nested : 6.0.1

Description

JSS plugin that enables support for nested selectors

Summary

33 software packages are referencing this project.
That's a good sign. If that many other packages are referencing it, it must be good and useful.
This version number (6.0.1) fits semantic versioning 2.0.0!

Keywords

cssinjs css-in-js css in js jss plugin nested nesting

Dependencies

1 Compile Dependencies
Dependency Badge
Required Newest
warning ^3.0.0 3.0.0

37 Development Dependencies
Required Newest
babel-cli ^6.5.1 6.26.0
babel-core ^6.5.1 6.26.0
babel-eslint ^6.1.2 8.0.1
babel-loader ^6.2.4 7.1.2
babel-plugin-rewire ^1.0.0 1.1.0
babel-preset-es2015 ^6.9.0 6.24.1
babel-preset-stage-0 ^6.5.0 6.24.1
common-tags ^1.4.0 1.4.0
cross-env ^3.1.3 5.1.1
eslint ^2.8.0 4.10.0
eslint-config-airbnb ^8.0.0 16.1.0
eslint-config-jss ^1.1.0 3.0.0
eslint-plugin-import ^1.12.0 2.8.0
eslint-plugin-jsx-a11y ^1.5.5 6.0.2
eslint-plugin-react ^5.0.1 7.4.0
expect.js ^0.3.1 0.3.1
json-loader ^0.5.4 0.5.7
jss ^9.0.0 9.0.0
jss-extend ^6.0.1 6.0.1
karma ^1.1.1 1.7.1
karma-benchmark ^0.6.0 0.7.1
karma-benchmark-reporter ^0.1.1 0.1.1
karma-browserstack-launcher ^1.0.0 1.3.0
karma-chrome-launcher ^1.0.1 2.2.0
karma-coverage ^1.1.0 1.1.1
karma-firefox-launcher ^1.0.0 1.0.1
karma-mocha ^1.0.1 1.3.0
karma-mocha-reporter ^2.0.2 2.2.5
karma-safari-launcher ^1.0.0 1.0.0
karma-sourcemap-loader ^0.3.5 0.3.7
karma-webpack ^1.7.0 2.0.5
lint-staged ^3.0.1 4.3.0
lodash.assign ^4.0.9 4.2.0
mocha ^3.0.2 4.0.1
pre-commit ^1.1.3 1.2.2
rimraf ^2.5.4 2.6.2
webpack ^1.12.2 3.8.1

NPM

NPM install
npm install jss-nested@6.0.1
package.json
"jss-nested": "6.0.1"
Download

Leave a comment

Sign in to leave a comment.