jss-vendor-prefixer : 7.0.0

Description

JSS plugin that handles vendor prefixes in the browser

Summary

30 software packages are referencing this project.
That's a good sign. If that many other packages are referencing it, it must be good and useful.
This version number (7.0.0) fits semantic versioning 2.0.0!

Keywords

cssinjs jss plugin vendor prefixer

Dependencies

1 Compile Dependencies
Dependency Badge
Required Newest
css-vendor ^0.3.8 0.3.8

34 Development Dependencies
Required Newest
babel-cli ^6.5.1 6.26.0
babel-core ^6.5.1 6.26.0
babel-eslint ^7.1.0 8.0.1
babel-loader ^6.2.4 7.1.2
babel-plugin-transform-es3-member-expression-literals ^6.8.0 6.22.0
babel-plugin-transform-es3-property-literals ^6.8.0 6.22.0
babel-preset-es2015 ^6.9.0 6.24.1
babel-preset-stage-0 ^6.5.0 6.24.1
cross-env ^3.1.3 5.0.5
detect-browser ^1.5.0 2.0.0
es5-shim ^4.5.9 4.5.9
eslint ^3.9.1 4.8.0
eslint-config-airbnb ^12.0.0 15.1.0
eslint-config-jss ^2.4.0 3.0.0
eslint-plugin-import ^2.1.0 2.7.0
eslint-plugin-jsx-a11y ^2.2.3 6.0.2
eslint-plugin-react ^6.5.0 7.4.0
expect.js ^0.3.1 0.3.1
jss ^9.0.0 9.0.0
karma ^1.1.1 1.7.1
karma-benchmark ^0.6.0 0.7.1
karma-benchmark-reporter ^0.1.1 0.1.1
karma-browserstack-launcher ^1.0.0 1.3.0
karma-chrome-launcher ^2.0.0 2.2.0
karma-coverage ^1.1.1 1.1.1
karma-mocha ^1.1.1 1.3.0
karma-mocha-reporter ^2.2.0 2.2.4
karma-sourcemap-loader ^0.3.7 0.3.7
karma-webpack ^1.8.0 2.0.4
lint-staged ^3.0.3 4.2.3
mocha ^3.0.2 4.0.0
pre-commit ^1.1.3 1.2.2
rimraf ^2.5.4 2.6.2
webpack ^1.13.1 3.6.0

NPM

NPM install
npm install jss-vendor-prefixer@7.0.0
package.json
"jss-vendor-prefixer": "7.0.0"
Download

Leave a comment

Sign in to leave a comment.