seneca-entity : 2.0.2

Description

Entity plugin for seneca

Summary

33 software packages are referencing this project.
That's a good sign. If that many other packages are referencing it, it must be good and useful.
This version number (2.0.2) fits semantic versioning 2.0.0!

Keywords

seneca entity plugin

Dependencies

5 Compile Dependencies
Dependency Badge
Required Newest
eraro 0.4.1 0.4.1
jsonic 0.3.0 0.3.0
lodash 4.17.4 4.17.4
nid 0.3.2 0.3.2
seneca-mem-store 1.0.0 1.0.1

11 Development Dependencies
Required Newest
async 2.4.x 2.4.1
code 4.0.x 4.1.0
coveralls 2.13.x 2.13.1
eslint-config-seneca 3.x.x 3.0.0
eslint-plugin-hapi 4.x.x 4.0.0
eslint-plugin-standard 3.x.x 3.0.1
gex 0.2.2 0.2.2
joi 10.5.x 10.5.2
lab 13.1.x 13.1.0
pre-commit 1.2.x 1.2.2
seneca plugin 3.3.0
See visual page

NPM

NPM install
npm install seneca-entity@2.0.2
package.json
"seneca-entity": "2.0.2"
Download

Leave a comment

Sign in to leave a comment.