unexpected-dom : 4.0.0

Description

DOM plugin for the unexpected assertion libary

Summary

24 software packages are referencing this project.
That's a good sign. If that many other packages are referencing it, it must be good and useful.
This version number (4.0.0) fits semantic versioning 2.0.0!

Keywords

unexpected dom assertion library plugin

Dependencies

2 Compile Dependencies
Dependency Badge
Required Newest
extend ^3.0.1 3.0.1
magicpen-prism ^2.3.0 2.3.0

12 Development Dependencies
Required Newest
browserify ^13.0.0 14.3.0
coveralls ^2.13.1 2.13.1
istanbul ^0.4.5 0.4.5
jsdom ^11.0.0 11.0.0
jshint ^2.9.4 2.9.4
magicpen ^5.12.0 5.12.0
mocha ^3.4.1 3.4.1
mocha-lcov-reporter ^1.3.0 1.3.0
sinon ^2.3.0 2.3.1
uglifyjs ^2.4.11 2.4.11
unexpected ^10.27.0 10.29.0
unexpected-sinon ^10.7.1 10.7.1

NPM

NPM install
npm install unexpected-dom@4.0.0
package.json
"unexpected-dom": "4.0.0"
Download

Leave a comment

Sign in to leave a comment.