arachne/codeception : dev-codeception-2.0

Tested Runtime Badge Not Tested Runtime Badge

Description

Integration of Nette framework to Codeception.

Summary

14 software packages are referencing this project.
That's a good sign. If that many other packages are referencing it, it must be good and useful.
This version number (dev-codeception-2.0) doesn't fit semantic versioning 2.0.0!

Keywords

codeception nette arachne

Dependencies

3 Require Dependencies
Dependency Badge
Required Newest
codeception/codeception ~2.0 2.2.2
nette/di ~2.2 2.4.1
php >=5.3.0 7.0.8

2 Require Dev Dependencies
Required Newest
arachne/coding-style ~0.1.0 0.3.0
squizlabs/php_codesniffer ~1.4 2.6.1
See visual page

Composer

Composer entry
"arachne/codeception": "dev-codeception-2.0"
Download

Leave a comment

Sign in to leave a comment.