arachne/codeception : dev-master

Tested Runtime Badge Not Tested Runtime Badge

Description

Integration of Nette framework to Codeception.

Summary

14 software packages are referencing this project.
That's a good sign. If that many other packages are referencing it, it must be good and useful.
This version number (dev-master) doesn't fit semantic versioning 2.0.0!

Keywords

codeception nette arachne

Dependencies

6 Require Dependencies
Dependency Badge
Required Newest
codeception/codeception ^2.3.2 2.3.7
nette/bootstrap ^3.0.0 2.4.5
nette/di ^3.0.0@dev 2.4.10
nette/http ^3.0.0@dev 2.4.7
nette/utils ^3.0.0@dev 2.4.8
php ^7.1.0 7.2.1

7 Require Dev Dependencies
Required Newest
friendsofphp/php-cs-fixer ^2.8.0 2.9.0
latte/latte ^3.0.0 2.4.6
nette/application ^3.0.0 2.4.9
nette/caching ^3.0.0 2.5.6
phpstan/phpstan ^0.9.0 0.9.1
phpstan/phpstan-nette ^0.9.0 0.9
tracy/tracy ^2.4.0 2.4.10
See visual page

Composer

Composer entry
"arachne/codeception": "dev-master"
Download

Leave a comment

Sign in to leave a comment.