arachne/event-dispatcher : 0.2.0

Tested Runtime Badge Not Tested Runtime Badge

Description

Integration of symfony/event-dispatcher to Nette framework.

Summary

No other software package is referencing this project.
That doesn't mean anything. But in general references from other packages are a good sign.
This version number (0.2.0) fits semantic versioning 2.0.0!

Keywords

symfony events nette arachne

Dependencies

4 Require Dependencies
Dependency Badge
Required Newest
php ^7.1.0 UNKNOWN
nette/di ^2.4.0 UNKNOWN
nette/utils ^2.4.0 UNKNOWN
symfony/event-dispatcher ^3.2.0 UNKNOWN

5 Require Dev Dependencies
Required Newest
arachne/codeception ^0.7.3 1.0.1
codeception/codeception ^2.2.0 4.0.3
nette/application ^2.4.0 UNKNOWN
kdyby/console ^2.6.1 UNKNOWN
kdyby/events ^3.0.0 UNKNOWN
See visual page

Composer

Composer entry
"arachne/event-dispatcher": "0.2.0"
Download

Leave a comment

Sign in to leave a comment.