arachne/security : 0.4.0

Tested Runtime Badge Not Tested Runtime Badge

Description

Authentication and authorization for Nette framework. Deals with cases that are difficult to implement with nette/security.

Summary

No other software package is referencing this project.
That doesn't mean anything. But in general references from other packages are a good sign.
This version number (0.4.0) fits semantic versioning 2.0.0!

Keywords

security nette arachne

Dependencies

6 Require Dependencies
Dependency Badge
Required Newest
arachne/service-collections ^0.1.0 || ^0.2.0 0.2.0
nette/di ^2.4.10 2.4.10
nette/http ^2.4.0 2.4.7
nette/security ^2.4.0 2.4.2
nette/utils ^2.4.0 2.4.9
php ^7.1.0 7.2.2

8 Require Dev Dependencies
Required Newest
arachne/codeception ^0.8.0 0.8.1
codeception/codeception ^2.3.2 2.3.7
eloquent/phony ^2.0.0 2.0.1
eloquent/phony-phpunit ^3.0.0 3.0.0
eloquent/phpstan-phony ^0.1.1 0.1.1
friendsofphp/php-cs-fixer ^2.8.0 2.9.0
phpstan/phpstan ^0.9.1 0.9.1
phpstan/phpstan-nette ^0.9.0 0.9
See visual page

Composer

Composer entry
"arachne/security": "0.4.0"
Download

Leave a comment

Sign in to leave a comment.