arachne/verifier : 0.9.0

Tested Runtime Badge Not Tested Runtime Badge

Description

Requirements verification for nette/application actions and components.

Summary

No other software package is referencing this project.
That doesn't mean anything. But in general references from other packages are a good sign.
This version number (0.9.0) fits semantic versioning 2.0.0!

Keywords

security nette arachne

Dependencies

5 Require Dependencies
Dependency Badge
Required Newest
arachne/service-collections ^0.1.0 0.1.0
nette/application ^2.4.0 2.4.9
nette/di ^2.4.0 2.4.10
nette/utils ^2.4.0 2.4.8
php ^5.6.0|^7.0.0 7.1.10

7 Require Dev Dependencies
Required Newest
arachne/codeception ^0.7.3 0.7.6
codeception/codeception ^2.3.2 2.3.4
doctrine/annotations ^1.3.0 1.4.0
eloquent/phony ^1.0.0 1.0.1
eloquent/phony-phpunit ^1.0.0|^2.0.0 2.0.0
kdyby/annotations ^2.3.0 2.4.0
latte/latte ^2.4.0 2.4.5
See visual page

Composer

Composer entry
"arachne/verifier": "0.9.0"
Download

Leave a comment

Sign in to leave a comment.