oauth2-php : 2.0.5

Tested Runtime Badge Not Tested Runtime Badge

Description

The standard compliant OAuth2.0 library based on the Symfony Components.

Summary

4 software packages are referencing this project.
That is a beginning.
This version number (2.0.5) fits semantic versioning 2.0.0!

Keywords

oauth2

Dependencies

6 Require Dependencies
Dependency Badge
Required Newest
php >=5.3.9 7.0.8
symfony/http-foundation ~2.3 3.1.2
symfony/http-kernel ~2.3 3.1.2
symfony/security ~2.3 3.1.2
symfony/serializer ~2.3 3.1.2
symfony/validator ~2.3 3.1.2

17 Require Dev Dependencies
Required Newest
doctrine/data-fixtures ~1.0 1.2.1
doctrine/orm ~2.2,>=2.2.3 2.5.4
fabpot/php-cs-fixer @stable 1.11.5
monolog/monolog ~1.0 1.20.0
phpunit/phpunit @stable 5.4.6
sami/sami @stable 3.3.0
satooshi/php-coveralls dev-master 1.0.1
silex/silex ~1.2 2.0.2
symfony/browser-kit ~2.3 3.1.2
symfony/config ~2.3 3.1.2
symfony/css-selector ~2.3 3.1.2
symfony/form ~2.3 3.1.2
symfony/locale ~2.3 2.8.8
symfony/process ~2.3 3.1.2
symfony/translation ~2.3 3.1.2
symfony/twig-bridge ~2.3 3.1.2
twig/twig ~1.8 1.24.1
See visual page

Composer

Composer entry
"oauth2-php": "2.0.5"
Download

Leave a comment

Sign in to leave a comment.