oauth2-php : dev-develop

Tested Runtime Badge Not Tested Runtime Badge

Description

The standard compliant OAuth2.0 library based on the Symfony Components.

Summary

4 software packages are referencing this project.
That is a beginning.
This version number (dev-develop) doesn't fit semantic versioning 2.0.0!

Keywords

oauth2

Dependencies

8 Require Dependencies
Dependency Badge
Required Newest
guzzlehttp/guzzle ~6.2 6.3.0
lib-openssl * UNKNOWN
php >=5.5.9 7.1.11
psr/log ~1.0 1.0.2
symfony/http-foundation ~3.2 3.3.10
symfony/http-kernel ~3.2 3.3.10
symfony/security ~3.2 3.3.10
symfony/validator ~3.2 3.3.10

16 Require Dev Dependencies
Required Newest
doctrine/data-fixtures ~1.0 1.2.2
doctrine/dbal ~2.2 2.6.2
doctrine/orm ~2.2 2.5.12
ext-pdo_sqlite * *
monolog/monolog ~1.4 1.23.0
silex/silex ~2.1 2.2.0
symfony/browser-kit ~3.2 3.3.10
symfony/config ~3.2 3.3.10
symfony/css-selector ~3.2 3.3.10
symfony/finder ~3.2 3.3.10
symfony/form ~3.2 3.3.10
symfony/phpunit-bridge ~3.2 3.3.10
symfony/process ~3.2 3.3.10
symfony/translation ~3.2 3.3.10
symfony/twig-bridge ~3.2 3.3.10
twig/twig ~1.28|~2.0 2.4.4
See visual page

Composer

Composer entry
"oauth2-php": "dev-develop"
Download

Leave a comment

Sign in to leave a comment.