digitalkaoz/versioneye-php : 1.0.1

Tested Runtime Badge Not Tested Runtime Badge

Description

PHP CLI for the VersionEye API

Summary

2 software packages are referencing this project.
That is a beginning.
This version number (1.0.1) fits semantic versioning 2.0.0!

Dependencies

15 Require Dependencies
Dependency Badge
Required Newest
mattketmo/camel ^1.1 1.1.0
php >=5.4 7.1.1
php-http/client-common ^1.0 1.4.0
php-http/client-implementation ^1.0 UNKNOWN
php-http/discovery ^1.0 1.1.1
php-http/httplug ^1.0 1.1.0
php-http/message ^1.0 1.4.1
php-http/multipart-stream-builder ^0.1.0 0.1.4
php-http/plugins ^1.0 1.1.0
phpdocumentor/reflection-docblock ^2.0 | ^3 3.1.1
puli/composer-plugin ^1.0 dev-master
ramsey/array_column ^1.1 1.1.3
rybakit/arguments-resolver ^0.5 0.5.0
symfony/console ^2.4 | ^3 3.2.1
symfony/event-dispatcher ^2.7 | ^3 3.2.1

3 Require Dev Dependencies
Required Newest
bossa/phpspec2-expect ^1 2.1.0
php-http/guzzle6-adapter ^1.0 1.1.1
phpspec/phpspec ^2.4 3.2.2
See visual page

Composer

Composer entry
"digitalkaoz/versioneye-php": "1.0.1"
Download

Leave a comment

Sign in to leave a comment.