doctrine/dbal : 2.3.4

Description

Database Abstraction Layer

Summary

669 software packages are referencing this project.
This project is famous. If that many other packages are referencing it, it must be good and useful.
This version number (2.3.4) fits semantic versioning 2.0.0!

Dependencies

2 Require Dependencies
Current Required
5.6.7 >=5.3.2 php
2.4.2 >=2.3.0,<2.5-dev doctrine/common

Composer

Composer entry
"doctrine/dbal": "2.3.4"

Leave a comment

Sign in to leave a comment.