egeloen/lucene-search-bundle : 3.0.0

Tested Runtime Badge Not Tested Runtime Badge

Description

Provides a zend lucene search integration for your Symfony2 Project.

Summary

7 software packages are referencing this project.
That is a beginning.
This version number (3.0.0) fits semantic versioning 2.0.0!

Keywords

lucene search

Dependencies

5 Require Dependencies
Dependency Badge
Required Newest
php ^5.6|^7.0 7.1.11
symfony/config ^2.7|^3.0 3.3.10
symfony/dependency-injection ^2.7|^3.0 3.3.10
symfony/framework-bundle ^2.7|^3.0 3.3.10
zendframework/zendsearch ^2.0@rc dev-master

4 Require Dev Dependencies
Required Newest
friendsofphp/php-cs-fixer ^2.0 2.1.0
phpunit/phpunit ^5.0 6.0.8
symfony/phpunit-bridge ^2.7|^3.0 3.2.4
symfony/yaml ^2.7|^3.0 3.2.4
See visual page

Composer

Composer entry
"egeloen/lucene-search-bundle": "3.0.0"
Download
Repository

Leave a comment

Sign in to leave a comment.