silex/silex : 2.2.1

Tested Runtime Badge Not Tested Runtime Badge

Description

The PHP micro-framework based on the Symfony Components

Summary

1.568 software packages are referencing this project.
This project is a Rockstar! If that many other packages are referencing it, it must be good and useful. As a PHP dev you should know this project.
This version number (2.2.1) fits semantic versioning 2.0.0!

Keywords

microframework

Dependencies

6 Require Dependencies
Dependency Badge
Required Newest
php >=5.5.9 7.2.0
pimple/pimple ~3.0 3.2.2
symfony/event-dispatcher ~2.8|^3.0 4.0.2
symfony/http-foundation ~2.8|^3.0 4.0.2
symfony/http-kernel ~2.8|^3.0 4.0.2
symfony/routing ~2.8|^3.0 4.0.2

26 Require Dev Dependencies
Required Newest
doctrine/dbal ~2.2 2.6.3
monolog/monolog ^1.4.1 1.23.0
swiftmailer/swiftmailer ~5 6.0.2
symfony/asset ~2.8|^3.0 4.0.2
symfony/browser-kit ~2.8|^3.0 4.0.2
symfony/config ~2.8|^3.0 4.0.2
symfony/css-selector ~2.8|^3.0 4.0.2
symfony/debug ~2.8|^3.0 4.0.2
symfony/doctrine-bridge ~2.8|^3.0 4.0.2
symfony/dom-crawler ~2.8|^3.0 4.0.2
symfony/expression-language ~2.8|^3.0 4.0.2
symfony/finder ~2.8|^3.0 4.0.2
symfony/form ~2.8|^3.0 4.0.2
symfony/intl ~2.8|^3.0 4.0.2
symfony/monolog-bridge ~2.8|^3.0 4.0.2
symfony/options-resolver ~2.8|^3.0 4.0.2
symfony/phpunit-bridge ^3.2 4.0.2
symfony/process ~2.8|^3.0 4.0.2
symfony/security ~2.8|^3.0 4.0.2
symfony/serializer ~2.8|^3.0 4.0.2
symfony/translation ~2.8|^3.0 4.0.2
symfony/twig-bridge ~2.8|^3.0 4.0.2
symfony/validator ~2.8|^3.0 4.0.2
symfony/var-dumper ~2.8|^3.0 4.0.2
symfony/web-link ^3.3 4.0.2
twig/twig ~1.28|~2.0 2.4.4

2 Replace Dependencies
Required Newest
silex/api 2.2.1 2.2.1
silex/providers 2.2.1 2.2.1
See visual page

Composer

Composer entry
"silex/silex": "2.2.1"
Download
Repository

Leave a comment

Sign in to leave a comment.