silverstripe/framework : 4.0.3

Tested Runtime Badge Not Tested Runtime Badge

Description

The SilverStripe framework

Summary

1.596 software packages are referencing this project.
This project is a Rockstar! If that many other packages are referencing it, it must be good and useful. As a PHP dev you should know this project.
This version number (4.0.3) fits semantic versioning 2.0.0!

Keywords

framework silverstripe

Dependencies

27 Require Dependencies
Dependency Badge
Required Newest
composer/installers ~1.0 1.5.0
embed/embed ^3.0 3.3.1
ext-ctype * *
ext-dom * *
ext-hash * *
ext-intl * *
ext-mbstring * *
ext-session * *
ext-simplexml * *
ext-tokenizer * *
ext-xml * *
league/flysystem ~1.0.12 1.0.43
m1/env ^2.1 2.1.0
monolog/monolog ~1.11 1.23.0
nikic/php-parser ^2 || ^3 4.0.0
paragonie/random_compat ^2.0 2.0.11
php >=5.6.0 7.2.2
psr/container 1.0.0 1.0.0
psr/container-implementation 1.0.0 UNKNOWN
silverstripe/assets ^1@dev 1.0.3
silverstripe/config ^1@dev 1.0.3
silverstripe/vendor-plugin ^1.0 1.3.1
swiftmailer/swiftmailer ~5.4 6.0.2
symfony/cache ^3.3@dev 4.0.4
symfony/config ^3.2 4.0.4
symfony/translation ^2.8 4.0.4
symfony/yaml ~3.2 4.0.4

5 Require Dev Dependencies
Required Newest
phpunit/phpunit ^5.7 7.0.1
se/selenium-server-standalone 2.41.0 3.9.0
silverstripe/behat-extension ^3 3.0.0
silverstripe/serve ^2 2.1.1
silverstripe/versioned ^1.0 1.0.3
See visual page

Composer

Composer entry
"silverstripe/framework": "4.0.3"
Download

Leave a comment

Sign in to leave a comment.