symfony/form : 3.3.2

Security Vulnerabilities

CVE-2017-16790: Ensure that submitted data are uploaded files
http://symfony.com/blog/cve-2017-16790-ensure-that-submitted-data-are-uploaded-files
Source: sensiolabs-security-advisories
Affected versions: [>=2.7.0,<2.7.38][>=2.8.0,<2.8.31][>=3.0.0,<3.1.0][>=3.1.0,<3.2.0][>=3.2.0,<3.2.14][>=3.3.0,<3.3.13]
Tested Runtime Badge Not Tested Runtime Badge

Description

Symfony Form Component

Summary

1.317 software packages are referencing this project.
This project is a Rockstar! If that many other packages are referencing it, it must be good and useful. As a PHP dev you should know this project.
This version number (3.3.2) fits semantic versioning 2.0.0!

Dependencies

6 Require Dependencies
Dependency Badge
Required Newest
php >=5.5.9 7.1.11
symfony/event-dispatcher ~2.8|~3.0 3.3.10
symfony/intl ^2.8.18|^3.2.5 3.3.10
symfony/options-resolver ~2.8|~3.0 3.3.10
symfony/polyfill-mbstring ~1.0 1.6.0
symfony/property-access ~2.8|~3.0 3.3.10

9 Require Dev Dependencies
Required Newest
doctrine/collections ~1.0 1.4.0
symfony/config ~2.7|~3.0 3.3.2
symfony/dependency-injection ~3.3 3.3.2
symfony/http-foundation ~2.8|~3.0 3.3.2
symfony/http-kernel ~2.8|~3.0 3.3.2
symfony/security-csrf ~2.8|~3.0 3.3.2
symfony/translation ~2.8|~3.0 3.3.1
symfony/validator ^2.8.18|^3.2.5 3.3.2
symfony/var-dumper ~3.3 3.3.1
See visual page

Composer

Composer entry
"symfony/form": "3.3.2"
Download
Repository

Leave a comment

Sign in to leave a comment.