symfony/security : 3.3.10

Tested Runtime Badge Not Tested Runtime Badge

Description

Symfony Security Component

Summary

495 software packages are referencing this project.
This project is famous. If that many other packages are referencing it, it must be good and useful.
This version number (3.3.10) fits semantic versioning 2.0.0!

Dependencies

8 Require Dependencies
Dependency Badge
Required Newest
php ^5.5.9|>=7.0.8 7.1.10
symfony/event-dispatcher ~2.8|~3.0 3.3.10
symfony/http-foundation ~2.8|~3.0 3.3.10
symfony/http-kernel ~3.3 3.3.10
symfony/polyfill-php56 ~1.0 1.5.0
symfony/polyfill-php70 ~1.0 1.5.0
symfony/polyfill-util ~1.0 1.5.0
symfony/property-access ~2.8|~3.0 3.3.10

7 Require Dev Dependencies
Required Newest
psr/log ~1.0 1.0.2
symfony/expression-language ~2.8|~3.0 3.3.10
symfony/finder ~2.8|~3.0 3.3.10
symfony/ldap ~3.1 3.3.10
symfony/polyfill-intl-icu ~1.0 1.5.0
symfony/routing ~2.8|~3.0 3.3.10
symfony/validator ^2.8.18|^3.2.5 3.3.10

4 Replace Dependencies
Required Newest
symfony/security-core 3.3.10 3.3.10
symfony/security-csrf 3.3.10 3.3.10
symfony/security-guard 3.3.10 3.3.10
symfony/security-http 3.3.10 3.3.10
See visual page

Composer

Composer entry
"symfony/security": "3.3.10"
Download
Repository

Leave a comment

Sign in to leave a comment.