NodeJS/enhanced-resolve/0.2.5


Offers a async require.resolve function. It's highly configurable.

https://www.npmjs.com/package/enhanced-resolve
MIT

126 Other Versions

Version License Security Released
0.5.1 MIT 2013-02-04 - 09:43 about 11 years
0.5.0 MIT 2013-02-01 - 07:30 about 11 years
0.4.12 MIT 2013-01-21 - 08:14 about 11 years
0.4.11 MIT 2013-01-21 - 08:05 about 11 years
0.4.10 MIT 2012-11-23 - 21:58 over 11 years
0.4.9 MIT 2012-11-22 - 14:49 over 11 years
0.4.8 MIT 2012-11-19 - 11:24 over 11 years
0.4.7 MIT 2012-11-13 - 23:00 over 11 years
0.4.6 MIT 2012-11-12 - 21:10 over 11 years
0.4.5 MIT 2012-11-06 - 11:02 over 11 years
0.4.4 MIT 2012-11-06 - 10:21 over 11 years
0.4.2 MIT 2012-11-06 - 00:38 over 11 years
0.4.1 MIT 2012-11-01 - 23:26 over 11 years
0.4.0 MIT 2012-10-31 - 12:17 over 11 years
0.3.1 MIT 2012-10-30 - 18:54 over 11 years
0.3.0 MIT 2012-10-27 - 00:18 over 11 years
0.2.9 MIT 2012-09-26 - 09:33 over 11 years
0.2.8 MIT 2012-09-25 - 17:17 over 11 years
0.2.7 MIT 2012-09-24 - 13:36 over 11 years
0.2.6 MIT 2012-09-24 - 13:29 over 11 years
0.2.5 MIT 2012-09-24 - 13:27 over 11 years
0.2.4 MIT 2012-09-13 - 10:03 over 11 years
0.2.3 MIT 2012-08-23 - 16:41 over 11 years
0.2.2 MIT 2012-08-13 - 15:24 over 11 years
0.2.1 MIT 2012-08-13 - 15:08 over 11 years
0.2.0 MIT 2012-08-13 - 14:52 over 11 years