game-ui / package-lock.json


1
2
2
41%
Project: game-ui
File: package-lock.json
Dependencies: 1317
Scanned on: 2020-09-29 at 14:38 UTC

This project was checked against the license whitelist ve-default-lwl. At the moment of the scan it included these licenses: [MIT, MIT AND Zlib, Zlib, 0BSD, BSD, BSD-1-Clause, BSD-2-Clause, BSD-3-Clause, BSD-4-Clause, BSD-4-Clause-UC, Apache-1.0, Apache-1.1, Apache-2.0, WTFPL, WTFPL-2.0, DBAD, Public Domain, Unlicense, CC-BY-4.0, CC-BY-3.0, CC0, CC0-1.0, ISC].

Dependency Newest Version Used Version License Security
paypal-rest-sdk 1.8.1 1.8.1 PayPal Node SDK License
webpack-chain 6.5.1 6.5.1 MPL-2.0
bcrypt-nodejs 0.0.3 0.0.3 UNKNOWN
v-body-scroll-lock 1.1.3 1.1.3 UNKNOWN
express-cart 1.1.17 1.1.7 MIT 1
@babel/compat-data 7.11.0 7.10.5 MIT
@babel/core 7.11.6 7.10.5 MIT
@babel/generator 7.11.6 7.10.5 MIT
@babel/helper-explode-assignable-expression 7.11.4 7.10.4 MIT
@babel/helper-member-expression-to-functions 7.11.0 7.10.5 MIT
@babel/helper-module-transforms 7.11.0 7.10.5 MIT
@babel/helper-remap-async-to-generator 7.11.4 7.10.4 MIT
@babel/helper-split-export-declaration 7.11.0 7.10.4 MIT
@babel/parser 7.11.5 7.10.5 MIT
@babel/plugin-proposal-object-rest-spread 7.11.0 7.10.4 MIT
@babel/plugin-proposal-optional-chaining 7.11.0 7.10.4 MIT
@babel/plugin-transform-block-scoping 7.11.1 7.10.5 MIT
@babel/plugin-transform-runtime 7.11.5 7.10.5 MIT
@babel/plugin-transform-spread 7.11.0 7.10.4 MIT
@babel/preset-env 7.11.5 7.10.4 MIT