game-ui / package-lock.json

Outdated dependencies


Project: game-ui
File: package-lock.json
Scanned on: 2020-09-29 at 14:38 UTC
Dependencies: 1317
Outdated: 541 (41%)
These dependencies are all outdated. Outdated dependencies are a potential risk. The likelihood of potential security vulnerabilities and license risks can be reduced dramatically by keeping your dependencies up-to-date.
Dependency Newest Version Used Version
@babel/compat-data 7.11.0 7.10.5
@babel/core 7.11.6 7.10.5
@babel/generator 7.11.6 7.10.5
@babel/helper-explode-assignable-expression 7.11.4 7.10.4
@babel/helper-member-expression-to-functions 7.11.0 7.10.5
@babel/helper-module-transforms 7.11.0 7.10.5
@babel/helper-remap-async-to-generator 7.11.4 7.10.4
@babel/helper-split-export-declaration 7.11.0 7.10.4
@babel/parser 7.11.5 7.10.5
@babel/plugin-proposal-object-rest-spread 7.11.0 7.10.4
@babel/plugin-proposal-optional-chaining 7.11.0 7.10.4
@babel/plugin-transform-block-scoping 7.11.1 7.10.5
@babel/plugin-transform-runtime 7.11.5 7.10.5
@babel/plugin-transform-spread 7.11.0 7.10.4
@babel/preset-env 7.11.5 7.10.4
@babel/preset-modules 0.1.4 0.1.3
@babel/runtime 7.11.2 7.10.5
@babel/traverse 7.11.5 7.10.5
@babel/types 7.11.5 7.10.5
@hapi/address 4.1.0 2.1.4