game-ui / package.json


1
0
1
33%
Project: game-ui
File: package.json
Dependencies: 31
Scanned on: 2020-09-29 at 14:38 UTC

This project was checked against the license whitelist ve-default-lwl. At the moment of the scan it included these licenses: [MIT, MIT AND Zlib, Zlib, 0BSD, BSD, BSD-1-Clause, BSD-2-Clause, BSD-3-Clause, BSD-4-Clause, BSD-4-Clause-UC, Apache-1.0, Apache-1.1, Apache-2.0, WTFPL, WTFPL-2.0, DBAD, Public Domain, Unlicense, CC-BY-4.0, CC-BY-3.0, CC0, CC0-1.0, ISC].

Filter by scope:: All | compile | development

Scope Dependency Newest Version Used Version License Security
compile v-body-scroll-lock 1.1.3 1.1.3 UNKNOWN
compile express-cart 1.1.17 1.1.7 MIT 1
development @vue/cli-plugin-babel 4.5.6 4.4.6 MIT
development @vue/cli-plugin-eslint 4.5.6 4.4.6 MIT
development @vue/cli-plugin-pwa 4.5.6 4.4.6 MIT
development @vue/cli-plugin-router 4.5.6 4.4.6 MIT
development @vue/cli-plugin-unit-jest 4.5.6 4.4.6 MIT
development @vue/cli-plugin-vuex 4.5.6 4.4.6 MIT
development @vue/cli-service 4.5.6 4.4.6 MIT
development eslint 7.10.0 6.8.0 MIT
development sass-loader 10.0.2 8.0.2 MIT
development vuex-persist 3.1.3 2.3.0 MIT
development @vue/test-utils 1.1.0 1.1.0 MIT
compile axios 0.20.0 0.20.0-0 MIT
development babel-eslint 10.1.0 10.1.0 MIT
compile core-js 3.6.5 3.6.5 MIT
compile dayjs 1.9.1 1.9.1 MIT
development eslint-plugin-vue 6.2.2 6.2.2 MIT
compile register-service-worker 1.7.1 1.7.1 MIT
development sass 1.26.11 1.26.11 MIT