game-ui / package.json

Outdated dependencies


Project: game-ui
File: package.json
Scanned on: 2020-09-29 at 14:38 UTC
Dependencies: 31
Outdated: 11 (33%)
These dependencies are all outdated. Outdated dependencies are a potential risk. The likelihood of potential security vulnerabilities and license risks can be reduced dramatically by keeping your dependencies up-to-date.
Dependency Newest Version Used Version
@vue/cli-plugin-babel 4.5.6 4.4.6
@vue/cli-plugin-eslint 4.5.6 4.4.6
@vue/cli-plugin-pwa 4.5.6 4.4.6
@vue/cli-plugin-router 4.5.6 4.4.6
@vue/cli-plugin-unit-jest 4.5.6 4.4.6
@vue/cli-plugin-vuex 4.5.6 4.4.6
@vue/cli-service 4.5.6 4.4.6
eslint 7.10.0 6.8.0
express-cart 1.1.17 1.1.7
sass-loader 10.0.2 8.0.2
vuex-persist 3.1.3 2.3.0