game-ui / package-lock.json

Outdated dependencies


Project: game-ui
File: package-lock.json
Scanned on: 2020-11-01 at 20:52 UTC
Dependencies: 1248
Outdated: 623 (50%)
These dependencies are all outdated. Outdated dependencies are a potential risk. The likelihood of potential security vulnerabilities and license risks can be reduced dramatically by keeping your dependencies up-to-date.
Dependency Newest Version Used Version
@babel/compat-data 7.12.1 7.10.5
@babel/core 7.12.3 7.10.5
@babel/generator 7.12.1 7.10.5
@babel/helper-compilation-targets 7.12.1 7.10.4
@babel/helper-create-class-features-plugin 7.12.1 7.10.5
@babel/helper-create-regexp-features-plugin 7.12.1 7.10.4
@babel/helper-explode-assignable-expression 7.12.1 7.10.4
@babel/helper-member-expression-to-functions 7.12.1 7.10.5
@babel/helper-module-imports 7.12.1 7.10.4
@babel/helper-module-transforms 7.12.1 7.10.5
@babel/helper-remap-async-to-generator 7.12.1 7.10.4
@babel/helper-replace-supers 7.12.1 7.10.4
@babel/helper-simple-access 7.12.1 7.10.4
@babel/helper-split-export-declaration 7.11.0 7.10.4
@babel/helper-wrap-function 7.12.3 7.10.4
@babel/helpers 7.12.1 7.10.4
@babel/parser 7.12.3 7.10.5
@babel/plugin-proposal-async-generator-functions 7.12.1 7.10.5
@babel/plugin-proposal-class-properties 7.12.1 7.10.4
@babel/plugin-proposal-decorators 7.12.1 7.10.5