game-ui / package-lock.json

Outdated dependencies


Project: game-ui
File: package-lock.json
Scanned on: 2020.11.01 20:52
Dependencies: 1248
Outdated: 623 (50%)
These dependencies are all outdated. Outdated dependencies are a potential risk. The likelihood of potential security vulnerabilities and license risks can be reduced dramatically by keeping your dependencies up-to-date.
Dependency Newest Version Used Version
depd 2.0.0 1.1.2
detect-indent 6.0.0 4.0.0
detect-newline 3.1.0 2.1.0
diff-sequences 26.5.0 24.9.0
dir-glob 3.0.1 2.2.2
dns-packet 5.2.1 1.3.1
dom-serializer 1.1.0 0.2.2
domain-browser 4.19.0 1.2.0
domelementtype 2.0.2 2.0.1
domexception 2.0.1 1.0.1
domhandler 3.3.0 2.4.2
domutils 2.4.2 1.7.0
dot-prop 6.0.0 5.2.0
duplexer 0.1.2 0.1.1
duplexify 4.1.1 3.7.1
ecc-jsbn 0.2.0 0.1.2
ejs 3.1.5 2.7.4
electron-to-chromium 1.3.585 1.3.505
emoji-regex 9.2.0 8.0.0
emojis-list 3.0.0 2.1.0
enhanced-resolve 5.3.1 4.3.0
entities 2.1.0 1.1.2
es-abstract 1.17.7 1.17.6
escalade 3.1.1 3.0.2
escape-string-regexp 4.0.0 1.0.5