game-ui / package-lock.json

Outdated dependencies


Project: game-ui
File: package-lock.json
Scanned on: 2020.11.01 20:52
Dependencies: 1248
Outdated: 623 (50%)
These dependencies are all outdated. Outdated dependencies are a potential risk. The likelihood of potential security vulnerabilities and license risks can be reduced dramatically by keeping your dependencies up-to-date.
Dependency Newest Version Used Version
escodegen 2.0.0 1.14.3
eslint 7.12.1 6.8.0
eslint-loader 4.0.2 2.2.1
eslint-plugin-vue 7.1.0 6.2.2
eslint-scope 5.1.1 5.1.0
eslint-utils 2.1.0 1.4.3
eslint-visitor-keys 2.0.0 1.3.0
espree 7.3.0 6.2.1
esrecurse 4.3.0 4.2.1
estraverse 5.2.0 5.1.0
eventemitter3 4.0.7 4.0.4
execa 4.1.0 0.8.0
expand-brackets 4.0.0 2.1.4
expand-range 2.0.2 1.8.2
expect 26.6.1 24.9.0
extend-shallow 3.0.2 2.0.1
extglob 3.0.0 2.0.4
extsprintf 1.4.0 1.3.0
fast-glob 3.2.4 2.2.7
fast-levenshtein 3.0.0 2.0.6
faye-websocket 0.11.3 0.9.4
file-loader 6.2.0 4.3.0
file-uri-to-path 2.0.0 1.0.0
filesize 6.1.0 3.6.1
fill-range 7.0.1 2.2.4