game-ui / package-lock.json

Outdated dependencies


Project: game-ui
File: package-lock.json
Scanned on: 2020.11.01 20:52
Dependencies: 1248
Outdated: 623 (50%)
These dependencies are all outdated. Outdated dependencies are a potential risk. The likelihood of potential security vulnerabilities and license risks can be reduced dramatically by keeping your dependencies up-to-date.
Dependency Newest Version Used Version
find-cache-dir 3.3.1 2.1.0
find-up 5.0.0 4.1.0
flatted 3.1.0 2.0.2
flush-write-stream 2.0.0 1.1.1
follow-redirects 1.13.0 1.12.1
for-own 1.0.0 0.1.5
form-data 3.0.0 2.3.3
fs-extra 9.0.1 4.0.3
fsevents 2.1.3 1.2.13
gensync 1.0.0-beta.2 1.0.0-beta.1
get-stream 6.0.0 3.0.0
get-value 3.0.1 2.0.6
glob-to-regexp 0.4.1 0.3.0
globals 13.3.0 12.4.0
globby 11.0.1 9.2.0
har-validator 5.1.5 5.1.3
has-ansi 4.0.0 2.0.0
has-value 2.0.2 0.3.1
has-values 2.0.1 0.1.4
highlight.js 10.3.2 9.18.1
home-or-tmp 3.0.0 2.0.0
hosted-git-info 3.0.7 2.8.8
html-encoding-sniffer 2.0.1 1.0.2
html-escaper 3.0.0 2.0.2
html-minifier 4.0.0 3.5.21