game-ui / package-lock.json

Outdated dependencies


Project: game-ui
File: package-lock.json
Scanned on: 2020.11.01 20:52
Dependencies: 1248
Outdated: 623 (50%)
These dependencies are all outdated. Outdated dependencies are a potential risk. The likelihood of potential security vulnerabilities and license risks can be reduced dramatically by keeping your dependencies up-to-date.
Dependency Newest Version Used Version
source-map 0.7.3 0.6.1
source-map-resolve 0.6.0 0.5.3
spdx-license-ids 3.0.6 3.0.5
split-string 6.1.0 3.1.0
sprintf-js 1.1.2 1.0.3
ssri 8.0.0 7.1.0
stack-utils 2.0.2 1.0.2
statuses 2.0.0 1.5.0
stream-browserify 3.0.0 2.0.2
stream-http 3.1.1 2.8.3
strict-uri-encode 2.0.0 1.1.0
string-length 4.0.1 2.0.0
string-width 4.2.0 3.1.0
string.prototype.trimend 1.0.2 1.0.1
string.prototype.trimstart 1.0.2 1.0.1
string_decoder 1.3.0 1.1.1
strip-ansi 6.0.0 5.2.0
strip-bom 4.0.0 3.0.0
strip-comments 2.0.1 1.0.2
strip-eof 2.0.0 1.0.0
strip-indent 3.0.0 2.0.0
supports-color 7.2.0 7.1.0
table 6.0.3 5.4.6
tapable 2.0.0 1.1.3
terser 5.3.8 4.8.0