game-ui / package-lock.json

Outdated dependencies


Project: game-ui
File: package-lock.json
Scanned on: 2020.11.01 20:52
Dependencies: 1248
Outdated: 623 (50%)
These dependencies are all outdated. Outdated dependencies are a potential risk. The likelihood of potential security vulnerabilities and license risks can be reduced dramatically by keeping your dependencies up-to-date.
Dependency Newest Version Used Version
terser-webpack-plugin 5.0.3 2.3.7
test-exclude 6.0.0 5.2.3
thread-loader 3.0.1 2.1.3
throat 5.0.0 4.1.0
through2 4.0.2 2.0.5
timers-browserify 2.0.12 2.0.11
tmp 0.2.1 0.0.33
to-fast-properties 3.0.1 1.0.3
to-regex-range 5.0.1 2.1.1
toposort 2.0.2 1.0.7
tough-cookie 4.0.0 3.0.1
tr46 2.0.2 1.0.1
ts-jest 26.4.3 24.3.0
tslib 2.0.3 1.13.0
tty-browserify 0.0.1 0.0.0
type-check 0.4.0 0.3.2
type-fest 0.18.0 0.8.1
uglify-js 3.11.4 3.4.10
union-value 2.0.1 1.0.1
universalify 2.0.0 0.1.2
upath 2.0.0 1.2.0
upper-case 2.0.1 1.1.3
uri-js 4.4.0 4.2.2
url-loader 4.1.1 2.3.0
user-home 2.0.0 1.1.1