game-ui / package-lock.json

Outdated dependencies


Project: game-ui
File: package-lock.json
Scanned on: 2020.11.01 20:52
Dependencies: 1248
Outdated: 623 (50%)
These dependencies are all outdated. Outdated dependencies are a potential risk. The likelihood of potential security vulnerabilities and license risks can be reduced dramatically by keeping your dependencies up-to-date.
Dependency Newest Version Used Version
@babel/plugin-transform-modules-umd 7.12.1 7.10.4
@babel/plugin-transform-named-capturing-groups-regex 7.12.1 7.10.4
@babel/plugin-transform-new-target 7.12.1 7.10.4
@babel/plugin-transform-object-super 7.12.1 7.10.4
@babel/plugin-transform-parameters 7.12.1 7.10.5
@babel/plugin-transform-property-literals 7.12.1 7.10.4
@babel/plugin-transform-regenerator 7.12.1 7.10.4
@babel/plugin-transform-reserved-words 7.12.1 7.10.4
@babel/plugin-transform-runtime 7.12.1 7.10.5
@babel/plugin-transform-shorthand-properties 7.12.1 7.10.4
@babel/plugin-transform-spread 7.12.1 7.10.4
@babel/plugin-transform-sticky-regex 7.12.1 7.10.4
@babel/plugin-transform-template-literals 7.12.1 7.10.5
@babel/plugin-transform-typeof-symbol 7.12.1 7.10.4
@babel/plugin-transform-unicode-escapes 7.12.1 7.10.4
@babel/plugin-transform-unicode-regex 7.12.1 7.10.4
@babel/preset-env 7.12.1 7.10.4
@babel/preset-modules 0.1.4 0.1.3
@babel/runtime 7.12.1 7.10.5
@babel/traverse 7.12.1 7.10.5
@babel/types 7.12.1 7.10.5
@hapi/address 4.1.0 2.1.4
@hapi/bourne 2.0.0 1.3.2
@hapi/hoek 9.1.0 8.5.1
@hapi/joi 17.1.1 15.1.1