game-ui / package-lock.json

Outdated dependencies


Project: game-ui
File: package-lock.json
Scanned on: 2020.11.01 20:52
Dependencies: 1248
Outdated: 623 (50%)
These dependencies are all outdated. Outdated dependencies are a potential risk. The likelihood of potential security vulnerabilities and license risks can be reduced dramatically by keeping your dependencies up-to-date.
Dependency Newest Version Used Version
workbox-background-sync 5.1.4 4.3.1
workbox-broadcast-update 5.1.4 4.3.1
workbox-build 5.1.4 4.3.1
workbox-cacheable-response 5.1.4 4.3.1
workbox-core 5.1.4 4.3.1
workbox-expiration 5.1.4 4.3.1
workbox-google-analytics 5.1.4 4.3.1
workbox-navigation-preload 5.1.4 4.3.1
workbox-precaching 5.1.4 4.3.1
workbox-range-requests 5.1.4 4.3.1
workbox-routing 5.1.4 4.3.1
workbox-strategies 5.1.4 4.3.1
workbox-streams 5.1.4 4.3.1
workbox-sw 5.1.4 4.3.1
workbox-webpack-plugin 5.1.4 4.3.1
workbox-window 5.1.4 4.3.1
wrap-ansi 7.0.0 6.2.0
write 2.0.0 1.0.3
write-file-atomic 3.0.3 2.4.1
y18n 5.0.5 4.0.0
yallist 4.0.0 2.1.2
yargs 16.1.0 15.4.1
yargs-parser 20.2.3 18.1.3