game-ui / package-lock.json

Outdated dependencies


Project: game-ui
File: package-lock.json
Scanned on: 2020.11.01 20:52
Dependencies: 1248
Outdated: 623 (50%)
These dependencies are all outdated. Outdated dependencies are a potential risk. The likelihood of potential security vulnerabilities and license risks can be reduced dramatically by keeping your dependencies up-to-date.
Dependency Newest Version Used Version
@hapi/topo 5.0.0 3.1.6
@jest/console 26.6.1 24.9.0
@jest/core 26.6.1 24.9.0
@jest/environment 26.6.1 24.9.0
@jest/fake-timers 26.6.1 24.9.0
@jest/reporters 26.6.1 24.9.0
@jest/source-map 26.5.0 24.9.0
@jest/test-result 26.6.1 24.9.0
@jest/test-sequencer 26.6.1 24.9.0
@jest/transform 26.6.1 24.9.0
@jest/types 26.6.1 24.9.0
@nodelib/fs.stat 2.0.3 1.1.3
@types/babel__core 7.1.11 7.1.9
@types/babel__generator 7.6.2 7.6.1
@types/babel__template 7.0.3 7.0.2
@types/babel__traverse 7.0.15 7.0.13
@types/istanbul-reports 3.0.0 1.1.2
@types/jest 26.0.15 24.9.1
@types/json-schema 7.0.6 7.0.5
@types/node 14.14.6 14.0.26
@types/stack-utils 2.0.0 1.0.1
@types/strip-bom 4.0.1 3.0.0
@types/strip-json-comments 3.0.0 0.0.30
@types/yargs 15.0.9 13.0.9
@vue/babel-helper-vue-jsx-merge-props 1.2.1 1.0.0