game-ui / package-lock.json

Outdated dependencies


Project: game-ui
File: package-lock.json
Scanned on: 2020.11.01 20:52
Dependencies: 1248
Outdated: 623 (50%)
These dependencies are all outdated. Outdated dependencies are a potential risk. The likelihood of potential security vulnerabilities and license risks can be reduced dramatically by keeping your dependencies up-to-date.
Dependency Newest Version Used Version
@webassemblyjs/helper-wasm-section 1.9.1 1.9.0
@webassemblyjs/ieee754 1.9.1 1.9.0
@webassemblyjs/leb128 1.9.1 1.9.0
@webassemblyjs/utf8 1.9.1 1.9.0
@webassemblyjs/wasm-edit 1.9.1 1.9.0
@webassemblyjs/wasm-gen 1.9.1 1.9.0
@webassemblyjs/wasm-opt 1.9.1 1.9.0
@webassemblyjs/wasm-parser 1.9.1 1.9.0
@webassemblyjs/wast-parser 1.9.1 1.9.0
@webassemblyjs/wast-printer 1.9.1 1.9.0
abab 2.0.5 2.0.3
acorn 8.0.4 7.3.1
acorn-globals 6.0.0 4.3.4
acorn-jsx 5.3.1 5.2.0
acorn-walk 8.0.0 6.2.0
aggregate-error 3.1.0 3.0.1
ajv 6.12.6 6.12.3
ajv-keywords 3.5.2 3.5.1
ansi-colors 4.1.1 3.2.4
ansi-regex 5.0.0 2.1.1
ansi-styles 4.3.0 4.2.1
aproba 2.0.0 1.2.0
arch 2.2.0 2.1.2
argparse 2.0.1 1.0.10
array-flatten 3.0.0 1.1.1