game-ui / package-lock.json

Outdated dependencies


Project: game-ui
File: package-lock.json
Scanned on: 2020.11.01 20:52
Dependencies: 1248
Outdated: 623 (50%)
These dependencies are all outdated. Outdated dependencies are a potential risk. The likelihood of potential security vulnerabilities and license risks can be reduced dramatically by keeping your dependencies up-to-date.
Dependency Newest Version Used Version
browserslist 4.14.6 4.13.0
buffer 5.7.0 4.9.2
buffer-xor 2.0.2 1.0.3
cacache 15.0.5 12.0.4
cache-base 4.0.0 1.0.1
caller-callsite 4.1.0 2.0.0
caller-path 3.0.0 2.0.0
camel-case 4.1.1 3.0.0
camelcase 6.2.0 5.3.1
caniuse-lite 1.0.30001154 1.0.30001105
chalk 4.1.0 2.4.2
chardet 1.3.0 0.7.0
check-types 11.1.2 8.0.3
chokidar 3.4.3 2.1.8
chownr 2.0.0 1.1.4
ci-info 2.0.0 1.6.0
clean-stack 3.0.0 2.2.0
cli-spinners 2.5.0 2.4.0
cliui 7.0.3 6.0.0
color 3.1.3 3.1.2
color-string 1.5.4 1.5.3
commander 6.2.0 2.20.3
concat-stream 2.0.0 1.6.2
consolidate 0.16.0 0.15.1
cookie 0.4.1 0.4.0