game-ui / package-lock.json

Outdated dependencies


Project: game-ui
File: package-lock.json
Scanned on: 2020.11.01 20:52
Dependencies: 1248
Outdated: 623 (50%)
These dependencies are all outdated. Outdated dependencies are a potential risk. The likelihood of potential security vulnerabilities and license risks can be reduced dramatically by keeping your dependencies up-to-date.
Dependency Newest Version Used Version
cookie-signature 1.1.0 1.0.6
copy-webpack-plugin 6.2.1 5.1.1
core-js 3.6.5 2.6.11
cosmiconfig 7.0.0 5.2.1
create-ecdh 4.0.4 4.0.3
cross-spawn 7.0.3 5.1.0
css 3.0.0 2.2.4
css-color-names 1.0.1 0.0.4
css-declaration-sorter 6.0.1 4.0.1
css-loader 5.0.0 3.6.0
css-select 3.1.0 2.1.0
css-tree 1.0.0 1.0.0-alpha.37
css-what 4.0.0 2.1.3
csso 4.1.0 4.0.3
cssom 0.4.4 0.3.8
dashdash 2.0.0 1.14.1
data-urls 2.0.0 1.1.0
dayjs 1.9.4 1.8.35
debug 4.2.0 2.6.9
decamelize 4.0.0 1.2.0
deep-equal 2.0.4 1.1.1
deepmerge 4.2.2 1.5.2
default-gateway 6.0.2 5.0.5
define-property 2.0.2 0.2.5
del 6.0.0 4.1.1