game-ui / package.json

Outdated dependencies


Project: game-ui
File: package.json
Scanned on: 2020-11-01 at 20:52 UTC
Dependencies: 32
Outdated: 14 (44%)
These dependencies are all outdated. Outdated dependencies are a potential risk. The likelihood of potential security vulnerabilities and license risks can be reduced dramatically by keeping your dependencies up-to-date.
Dependency Newest Version Used Version
@vue/cli-plugin-babel 4.5.8 4.4.6
@vue/cli-plugin-eslint 4.5.8 4.4.6
@vue/cli-plugin-pwa 4.5.8 4.4.6
@vue/cli-plugin-router 4.5.8 4.4.6
@vue/cli-plugin-unit-jest 4.5.8 4.4.6
@vue/cli-plugin-vuex 4.5.8 4.4.6
@vue/cli-service 4.5.8 4.4.6
axios 0.21.0 0.20.0-0
eslint 7.12.1 6.8.0
eslint-plugin-vue 7.1.0 6.2.2
negotiator 0.6.2 0.6.0
sass-loader 10.0.4 8.0.2
source-map 0.7.3 0.0.0
vuex-persist 3.1.3 2.3.0