browserify : 11.2.0

Description

browser-side require() the node way

Summary

13.614 software packages are referencing this project.
This project is epic! If that many other packages are referencing it, it must be good and useful. Shame on you if you don't know this project. As a Node.JS dev this is a must have on your resume!
This version number (11.2.0) fits semantic versioning 2.0.0!

Keywords

browser require commonjs commonj-esque bundle npm javascript

Dependencies

49 Compile Dependencies
Dependency Badge
Required Newest
JSONStream ^1.0.3 1.3.0
assert ~1.3.0 1.4.1
browser-pack ^5.0.0 6.0.1
browser-resolve ^1.7.1 1.11.2
browserify-zlib ~0.1.2 0.1.4
buffer ^3.0.0 4.7.0
builtins ~0.0.3 1.0.3
commondir 0.0.1 1.0.1
concat-stream ~1.4.1 1.5.1
console-browserify ^1.1.0 1.1.0
constants-browserify ~0.0.1 1.0.0
crypto-browserify ^3.0.0 3.11.0
defined ^1.0.0 1.0.0
deps-sort ^1.3.7 2.0.0
domain-browser ~1.1.0 1.1.7
duplexer2 ~0.0.2 0.1.4
events ~1.0.0 1.1.1
glob ^4.0.5 7.0.5
has ^1.0.0 1.0.1
htmlescape ^1.1.0 1.1.1
https-browserify ~0.0.0 0.0.1
inherits ~2.0.1 2.0.1
insert-module-globals ^6.4.1 7.0.1
isarray 0.0.1 1.0.0
labeled-stream-splicer ^1.0.0 2.0.0
module-deps ^3.7.11 4.0.7
os-browserify ~0.1.1 0.2.1
parents ^1.0.1 1.0.1
path-browserify ~0.0.0 0.0.0
process ~0.11.0 0.11.5
punycode ^1.3.2 2.0.0
querystring-es3 ~0.2.0 0.2.1-0
read-only-stream ^1.1.1 2.0.0
readable-stream ^2.0.2 2.1.4
resolve ^1.1.4 1.1.7
shasum ^1.0.0 1.0.2
shell-quote ~0.0.1 1.6.1
stream-browserify ^2.0.0 2.0.1
stream-http ^1.2.0 2.3.0
string_decoder ~0.10.0 0.11.10-1
subarg ^1.0.0 1.0.0
syntax-error ^1.1.1 1.1.6
through2 ^1.0.0 2.0.1
timers-browserify ^1.0.1 2.0.1
tty-browserify ~0.0.0 0.0.0
url ~0.10.1 0.11.0
util ~0.10.1 0.10.3
vm-browserify ~0.0.1 0.0.4
xtend ^4.0.0 4.0.1

10 Development Dependencies
Required Newest
backbone ~0.9.2 1.3.3
browser-unpack ~0.0.0 1.1.1
coffee-script ~1.5.0 1.10.0
coffeeify ~0.6.0 2.0.1
es6ify ~0.4.8 1.6.0
isstream ^0.1.2 0.1.2
seq 0.3.3 0.3.5
tap ^1.1.0 6.1.1
temp ^0.8.1 0.8.3
through ^2.3.4 2.3.8
See visual page

NPM

NPM install
npm install browserify@11.2.0
package.json
"browserify": "11.2.0"
Download

Leave a comment

Sign in to leave a comment.