coffeeify : 0.5.2

Description

browserify plugin for coffeescript with support for mixed .js and .coffee files

Summary

785 software packages are referencing this project.
This project is famous. If that many other packages are referencing it, it must be good and useful.
This version number (0.5.2) fits semantic versioning 2.0.0!

Keywords

coffeescript coffee-script browserify v2 js plugin transform

Dependencies

3 Compile Dependencies
Dependency Badge
Required Newest
coffee-script ~1.6.2 1.10.0
convert-source-map ~0.2.3 1.2.0
through ~2.3.4 2.3.8

2 Development Dependencies
Required Newest
browserify 2.x 13.0.1
tap ~0.4.0 6.1.1
See visual page

NPM

NPM install
npm install coffeeify@0.5.2
package.json
"coffeeify": "0.5.2"
Download

Leave a comment

Sign in to leave a comment.