grape : 0.6.1

Description

A Ruby framework for rapid API development with great conventions.

Summary

89 software packages are referencing this project.
That's a good sign. If that many other packages are referencing it, it must be good and useful.
This version number (0.6.1) fits semantic versioning 2.0.0!

Dependencies

9 Runtime Dependencies
Current Required
4.2.0 >= 0 activesupport
3.2.2 >= 0 builder
3.4.0 >= 1.2.0 hashie
1.11.0 >= 1.3.2 multi_json
0.5.5 >= 0.5.2 multi_xml
1.6.0 >= 1.3.0 rack
0.4.5 >= 0 rack-accept
0.8.3 >= 0 rack-mount
1.0.4 >= 1.0.0 virtus

7 Development Dependencies
Current Required
1.8.3 >= 0 bundler
0.4.4 >= 0.2.0 grape-entity
0.7.2 >= 0 maruku
0.6.3 >= 0 rack-test
10.4.2 >= 0 rake
3.2.0 ~> 2.9 rspec
0.8.7.6 >= 0 yard
See visual page

GEM

Gemfile entry
gem 'grape', '0.6.1'
Install with GEM
gem install grape --version 0.6.1
Download

Leave a comment

Sign in to leave a comment.